Huawei CloudEngine 12800、S5700和S6700 安全漏洞 安全响应中心

admin 8月前 105

漏洞简介

Huawei CloudEngine 12800等都是中国华为(Huawei)公司的产品。Huawei CloudEngine 12800是一款12800系列数据中心交换机。Huawei S5700是一款企业级交换机产品。Huawei S6700是一款企业级交换机产品。

Huawei CloudEngine 12800、S5700和S6700中存在安全漏洞,该漏洞源于SSL密钥交换算法列表中使用了较弱的RSA算法。攻击者可利用该漏洞获取信息。以下产品及版本受到影响:Huawei CloudEngine 12800 V100R003C00SPC600版本,V100R003C10SPC100版本,V100R005C00SPC200版本,V100R005C00SPC300版本,V100R005C10HP0001版本,V100R005C10SPC100版本,V100R005C10SPC200版本,V100R006C00版本,V200R001C00版本,V200R002C01版本,V200R002C10版本,V200R002C20版本,V200R005C10版本;S5700 V200R005C00SPC500版本,V200R005C03版本,V200R006C00SPC100版本,V200R006C00SPC300版本,V200R006C00SPC500版本,V200R007C00SPC100版本,V200R007C00SPC500版本,V200R010C00SPC300版本,V200R010C00SPC600版本,V200R010C00SPC700版本,V200R011C00SPC200版本,V200R011C10SPC500版本,V200R011C10SPC600版本,V200R012C00SPC200版本,V200R012C00SPC500版本,V200R012C00SPC600版本,V200R012C00SPC700版本,V200R012C00SPC710版本,V200R012C20版本;S6700 V200R005C00SPC500版本,V200R005C01版本,V200R008C00SPC500版本,V200R010C00SPC300版本,V200R010C00SPC600版本,V200R011C00SPC200版本,V200R011C10SPC500版本,V200R011C10SPC600版本,V200R012C00SPC200,V200R012C00SPC500版本,V200R012C00SPC600版本,V200R012C00SPC710版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.huawei.com/cn/psirt/security-advisories/huawei-sa-20200108-01-rsa-cn

受影响实体

    暂无



少客联盟- 版权声明 1、本主题所有言论和图片纯属会员个人意见,与少客联盟立场无关。
2、本站所有主题由该帖子作者发表,该帖子作者admin少客联盟享有帖子相关版权。
3、少客联盟管理员和版主有权不事先通知发贴者而删除本文。
4、其他单位或个人使用、转载或引用本文时必须同时征得该帖子作者admin少客联盟的同意。
5、帖子作者须承担一切因本文发表而直接或间接导致的民事或刑事法律责任。
6、本帖部分内容转载自其它媒体,但并不代表本站赞同其观点和对其真实性负责。
7、如本帖侵犯到任何版权问题,请立即告知本站,本站将及时予与删除并致以最深的歉意。
8、官方反馈邮箱:chinasuc@chinasuc.cn


上一篇:ThinkReed F-RevoCRM 跨站脚本漏洞
下一篇:Koala Framework 跨站脚本漏洞
Whatever is worth doing is worth doing well. juvenile hacker league
最新回复 (0)
    • 少客联盟
      2
        登录 注册 QQ登录(停用)
返回